SG11.4版本发布了,php7以上版本不升级组件绝对会报错,那么全网首个组件升级教程来了

首先下载最新组件,对应你服务器系统版本和php版本,(一般人都看得懂)
01.首先打开宝塔面板,打开文件,找到php.ini
SG11.4版本发布了,php7以上版本不升级组件绝对会报错,那么全网首个组件升级教程来了
02.编辑ini文件拉倒最底部,找到sg组件的具体位置,注意:没有安装过sg11不会有,前提安装sg11,这是升级教程
SG11.4版本发布了,php7以上版本不升级组件绝对会报错,那么全网首个组件升级教程来了
03.打开sg11组件的文件夹,替换下载的最新的ixed.lin即可(记得改名)
SG11.4版本发布了,php7以上版本不升级组件绝对会报错,那么全网首个组件升级教程来了
04.完事后重启下php即可
SG11.4版本发布了,php7以上版本不升级组件绝对会报错,那么全网首个组件升级教程来了

相关文件下载地址
下载资源版权归作者所有;本站所有资源均来源于网络,仅供学习使用,请支持正版!
 收藏 (0) 打赏

您可以选择一种方式赞助本站

支付宝扫一扫赞助

微信钱包扫描赞助

除特别注明外,本站所有文章均基于CC-BY-NC-SA 4.0原创,转载请注明出处。
文章名称:《SG11.4版本发布了,php7以上版本不升级组件绝对会报错,那么全网首个组件升级教程来了》
文章链接:https://www.vvso.cn/xlbk/18267.html
分享到: 更多 (0)

热门文章

评论 抢沙发

切换注册

登录

忘记密码 ?

切换登录

注册